Product Requirements & Platform Availability for IEC Certification Kit (for ISO 26262 and IEC 61508)

Supported Platforms

Mac, Windows, Linux

Product Requirements

  • Requires MATLAB
  • Simulink Report Generator required to execute tests for tool qualifications, except Embedded Coder and Polyspace products

Other Requirements

Polyspace kit support is not available on Mac.

Introduced in R2009a

View requirements for another product: