Problem with Fitnet function

2 views (last 30 days)
whenever I run fitnet function (net=fitnet(10)), I obtain an error : Not enough input arguments. I have Matlab 2018 educational version with all toolboxes installed.

Accepted Answer

Vishal Bhutani
Vishal Bhutani on 11 Jan 2019
Based on my understanding while executing command >>net = fitnet(10) an error occured. I tried that command in MATLAB R2018b and it is working for me.
Can you specify in which MATLAB version you are executing the command? And also share the screenshot of the error.
Hope it helps.
  1 Comment
Chantal Hajjar
Chantal Hajjar on 13 Jan 2019
Thank you for your concern. It is the 2018b version. The problem was resolved by reinstalling Matlab. Thank you

Sign in to comment.

More Answers (1)

Greg Heath
Greg Heath on 11 Jan 2019
Delete the outer parentheses
>> ( net = fitnet(10) ) % ERROR
>> net = fitnet(10) % OK
!!! Thank you for formally accepting my answer !!!
Greg

Tags

Products


Release

R2018b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!