Clear Filters
Clear Filters

Answers Not Running Code?

18 views (last 30 days)
Paul
Paul on 31 Mar 2024
Commented: DGM on 1 Apr 2024
Anyone else having trouble running code on Answers?
I see it trying to run with 2024a, but get a message "Something went wrong. Please try again."
Been about 7 hours now.
  9 Comments
John D'Errico
John D'Errico on 1 Apr 2024
Edited: John D'Errico on 1 Apr 2024
When I've seen this sort of bug appear before, it was always that I needed to completely flush my browser cache, clear all history, etc.
The point is, sometimes they make major changes to the site, but my browser is effectively using the wrong code due to caches. (Not sure I got that completely correct, but it should be close.) Having said that, since I know Answers is not working on my browser, I'll see if this fixes the problem for me.
edit: I cleared all history, and empied the browser cache. Next I deleted any cookies for this site. Answers still fails to run code. (Running on Safari, Mac OSX, Ventura 13.1)
Rena Berman
Rena Berman on 1 Apr 2024
(Answers Dev) Thank you for reporting this issue. We are looking into it.

Sign in to comment.

Answers (1)

John D'Errico
John D'Errico on 1 Apr 2024
Now working. Many thanks for fixing it. As a test to verify that claim, I leave you with this complex mathematical computation.
1 + 2
ans = 3
  1 Comment
DGM
DGM on 1 Apr 2024
Yep! Just came to bark in jubilation myself. I reflexively hit ctrl+enter without thinking that it wouldn't work and was subtly confused when it did.

Sign in to comment.

Categories

Find more on Introduction to Installation and Licensing in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!