photo

patrick mumba


Active since 2017

Followers: 0   Following: 0

Statistics

Feeds

View by

Question


Hello friends, i am trying to use a 'softscope' but am getting errors. Basically am not able to use it. This is the error "SOFTSCOPE can not be started: The DAQ Legacy Interface is not supported on this platform.".
i tried to use "daq.createSession('ni')" then it gave me this: 'The vendor 'ni' is not known. Use 'daq.getVendors()' for a list ...

meer dan 7 jaar ago | 0 answers | 0

0

answers