Community Profile

photo

pravin vaz


Last seen: 5 maanden ago Active since 2018

Statistics

All
  • Thankful Level 1

View badges

Content Feed

View by

Channel


testing

2 maanden ago

Answered
Can't send data to Thingspeak from Microbit DFRobot kit
The Thingspeak Configure key piece of code needs to be in the forever loop rather than onStart .

5 maanden ago | 0

| accepted

Answered
Can't send data to Thingspeak from Microbit DFRobot kit
Phew: worked out the error. The Thingspeak Configure key piece of code needs to be in the forever loop rather than onStart .

5 maanden ago | 0

Channel


EnviroSheild_DFRobot

5 maanden ago

Question


Can't send data to Thingspeak from Microbit DFRobot kit
Hi I am trying to hook up the DFRobot Environment shield for Microbit (https://www.dfrobot.com/product-2194.html) . I have use...

5 maanden ago | 3 answers | 0

3

answers

Question


Grafana and Thingspeak API
Hi all I am trying to use Grafana dashboard to show my Thingspeak data which is generated by a Microbit IoT device. The data lo...

ongeveer 2 jaar ago | 2 answers | 0

2

answers

Question


How to ThingSpeak Twitter Post and pull data for a wordpress website?
Hi I am a newbie to Thingspeak. I am testing the Microbit SmartScience IoT kit which uses Thingspeak to display data(https://l...

meer dan 2 jaar ago | 0 answers | 0

0

answers

Question


Installing MKRMotorCarrier and Arduino Libraries - failed Matlab Arduino package
Hi team, I have recently got the Arduino Engineering kit and trying to get a drawing robot going. I managed to get the Arduino ...

ongeveer 4 jaar ago | 3 answers | 0

3

answers

Question


Invalid add-on library value - MKRMotorCarrier
Hi everyone, I am just starting my first project (drawing robot) using the arduino engineering kit. Struggling to get past the ...

ongeveer 4 jaar ago | 0 answers | 0

0

answers