Unable to launch Simulink Onramp Online

10 views (last 30 days)
I am unable to launch the online version of Simulink Onramp. Whenever I click on this icon, a loading icon appears for a brief moment and then nothing happens. Can someone please help? I have also tried via the Matlab application on my laptop, the Simulink page keeps on loading and is unresponsive.
Amirou  Sanoussy
Amirou Sanoussy on 6 Feb 2022
Its probably the browser client youre using. Use microsoft edge and not google chrome.

Sign in to comment.

Accepted Answer

Gowrishankar Jagannathan
Gowrishankar Jagannathan on 8 Aug 2021
Turn off VPN Client if any, that solved my problem.

More Answers (1)

Vignesh Murugavel
Vignesh Murugavel on 4 Aug 2021
try re-instaling the matlab application or try to open it in an another system
  1 Comment
Gowrishankar Jagannathan
Gowrishankar Jagannathan on 8 Aug 2021
I was connected to my client VPN, that was the issue. Once I turned it off, Simulink worked just fine. The tutorial requires Matlab to be installed on the computer.

Sign in to comment.


Find more on Modeling in Help Center and File Exchange

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!