Clear Filters
Clear Filters

Simulink cant open any file, any format

4 views (last 30 days)
What file name I have not tried! English letters only. What models have I tried. Downloaded from grabkada and singivers. None of this trial simulink opens! Why is this 2020 version. Is it necessary then if it is not really capable of opening any format? Dozens of files and of different formats have the same error - invalid file name. And I don't have a dot at the end of the file name! It only appears in the error message.

Answers (1)

Yatish Chandra Chitluri
Yatish Chandra Chitluri on 21 Jan 2021
The File Solid can read Parasolid files, which typically have the extension x_t. Perhaps the file you have is invalid. Did you try opening the same file in CAD software. I'm happy to help with more information.
Good Luck!


Find more on Simscape Multibody in Help Center and File Exchange





Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!