Clear Filters
Clear Filters

Simulink real time network boot problem

3 views (last 30 days)
Adrian Velasco
Adrian Velasco on 9 Aug 2019
Answered: Diego Kuratli on 15 Sep 2019
I've been trying to do a slrt network boot on my target pc but it is not booting at all.
I've enabled the PXE and the UEFI network stack option on the BIOS of the target pc, I tried the slrttest command to check the connection but it isn't saying much on what the error is
and the target pc outputs: "Checking media presences...", "Media Present...", and "Start PXE over IPv4".
Then after a few seconds, "No bootable devices found."
The target pc has a Intel(R) Ethernet Connection (5) I217-LM chip on it. I tried looking for an updated list of compatible ethernet chip but I can't find it.
And I'm using R2016a on the host computer.
Any help would be appreciated.

Answers (1)

Diego Kuratli
Diego Kuratli on 15 Sep 2019
The I217 Ethernet controller is not supported on R2016a.




Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!