MATLAB Answers

0

[Solved] I get an error when installing arduino support package

Asked by Víctor Vaquerizo on 28 Apr 2016
Latest activity Commented on by asra butool on 27 Feb 2017
I need to use an arduino board connected to MATLAB and I'm unable to complete the installation of the support package. It constantly shows the message "Expected input to be nonempty." after a while... I've had it installed a few months ago and worked properly, but I restored my laptop to default settings and I had to reinstall MATLAB.
I'm using MATLAB 2016, if it helps to find the solution...
I hope you can help me, thank you in advance! :D
PS: I'm not a native english speaker, so sorry for my misprints.

  0 Comments

Sign in to comment.

1 Answer

Answer by saras
on 21 Jul 2016
Edited by saras
on 21 Jul 2016

The title says 'Android' but description says 'Arduino'. Please clarify if you are facing issues with Arduino support package or Android support package.

  2 Comments

I meant Arduino in both cases, sorry.
Anyway, I finally reinstalled MATLAB and it works just fine.
I think that the problem was some type of issue related to the installation or configuration of MATLAB...
Thank you for your attention.
you reinstalled matlab on your computer i have the same issue

Sign in to comment.