Clear Filters
Clear Filters

"unable to communicate with Raspberry Pi" halfway through setup

2 views (last 30 days)
Hi, I am trying to install the Support Package for Raspberry Pi on my Pi 4B+, 64 bit "Legacy Bullseye" Raspbian. It pings and SSH and sudo all fine, it installs all the required packages, but then when I get to the ARM support package and OpenCV it says "Unable to Communicate with Raspberry Pi". Should I try a 32-bit distribution? I need OpenCV for my research. Please help :|

Answers (1)

MathWorks MATLAB Hardware Team
Hi
Thanks for reaching out to us. Can you please contact our Technical Support with following results to help you with this issue?
https://www.mathworks.com/support/contact_us.html
Results of the following commands
>> ver
>> matlabshared.supportpkg.getInstalled
>> matlabshared.supportpkg.getSupportPackageRoot
Thanks,
MATLAB Hardware Team
MathWorks

Categories

Find more on MATLAB Support Package for Raspberry Pi Hardware in Help Center and File Exchange

Products


Release

R2023b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!