Embedded Coder Support Package for Xilinx Zynq Platform Failed to install

4 views (last 30 days)
5 V
5 V on 4 Nov 2021
Answered: Swatantra Mahato on 8 Nov 2021
I am hoping to use the embedded coder for xilinx fpga zynq board, however I keep running into this issue when trying to download. It says failed to download the third party software: Xilinx Zynq Linux Binaries.
I have successfully installed this package before and when I try uninstalling it, it run into the same issue, leading me to believe it is a server hosting issue. Whoever is hosting this package is possibly running into some down times.
Is there any alternatives?

Answers (1)

Swatantra Mahato
Swatantra Mahato on 8 Nov 2021
Hi,
You can refer the following link for ways to resolve issues during installation of support packages
If neither of the solutions work, you may want to contact support as mentioned in the answer
Hope this helps

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!