Simulink Toolbar stuck and unresponsive or completely invisible

11 views (last 30 days)
I am running MATLAB on a Mac.
When opening any Simulink project the top toolbar is perfectly usable but either stuck and unresponsive or completely invisible. I can still carry out all the selections and run commands from the toolbar but everyting is either fixed in place or invisible. I have tried uninstalling and reinstalling the software several times.
I have also tried refreshing simulink with the following commands but nothing works:
>> restoredefaultpath
>> rehash toolboxcache
Michael Drew
Michael Drew on 31 Jan 2023
Same here.
This is just one of many annoyances with this version (2022a) of Matlab/Simulink running on a Mac. I've contacted support, but they're useless, and claim they are unable to replicate any of these problems.
Good thing Mathworks licenses are so cheap, am I right?

Sign in to comment.

Answers (0)


Find more on Event Functions in Help Center and File Exchange





Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!