Finding the LMP Version of Bluetooth Adapter on Your Windows System

Description

In Windows®, you want to know if your Bluetooth® adapter is Bluetooth Low Energy 4.0 compatible.

Action

Follow these steps to find out if your Bluetooth adapter is Low Energy 4.0 compatible:

  1. Click the Search icon in the taskbar and type Run.

  2. In the Run dialog box, type devmgmt.msc and click OK.

  3. In the Device Manager window, click Bluetooth. Look for Generic Bluetooth Radio in the expanded list.

  4. Double-click the device. In the Properties dialog box that opens, click the Advanced tab. Locate the LMP Version information. If the version starts with 6 or higher, your adapter is compatible with Bluetooth Low Energy 4.0. Any version lower than 6 indicates an older version of Bluetooth.

See Also

|